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Introduction 
 
The Microboards DX-1 Disc Publisher is a single drive, 100 disc, print and record system.  The DX-1 
combines industrial strength printing and recording into a single, easy to use duplicator.  The system includes 
one 16x DVD recorder.  The Microboards PrintFactory print engine is incorporated, allowing up to 4800 x 
1200 dpi printing.  The Prassi Technology Zulu 2 software is a dynamic interface for both beginners and 
power users.  Easily record DVD Video, DVD data, Audio CD’s, Data CD’s, Video CD’s and much more. 
 
Other features include: 

• Asynchronous  print and record function 
• Creation of audio CD’s from MP3, wma or wave files 
• Full support for CD Text, Pre-Gap, UPC and ISRC 
• Batch mode, allowing up to 8 different masters to be used at a time. 
• Multi-borders support. 
• Integrated print function with prn or SureThing print files. 
 

Hardware Installation 

What’s Included 
When unpacking your DX-1 Disc Publisher system, the following items should be included: 

• DX-1 Disc Publisher print and record system 
• DX-1 Disc Publisher Quick Start Guide 
• Power Cord 
• Alignment CD’s 
• Blank Printable CD’s 
• Users Manual (This document) 
• Microboards DX-1 Disc Publisher Install CD (Includes Windows 2000/XP drivers, Zulu2 

software and SureThing Label software) 
• Black Ink cartridge (HP C8842A) 
• Color Ink cartridge (Microboards PRF19ML) 
• USB Printer Cable 
• Input Bin rods 
• 100 disc output assembly 

 
If any of these items are missing, please contact your distributor or Microboards Technology 
Technical Support department at 952-556-1639. 
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System Requirements 
The Microboards DX-1 Disc Publisher has the following minimum requirements and compatibilities: 

Operating System 
Microsoft Windows 2000 with SP4 or Windows XP with SP1.  

Processor 
Pentium 4 (or equivalent) CPU, running at 2.0 GHz or faster.  

System Memory 
Minimum 512 MB of system memory. More memory is suggested for intensive recording operation, 
like running operations on many drives simultaneously (multiple drive copy or recording) or running 
several operations concurrently on different drives.  

Hard Drive Space 
Only 10MB of free space is required on the system hard drive for the applications and drivers. For 
storing disc images, temporary space is needed for the full disc dimension. That could be up to about 
800MB for CD or about 5 GB for DVD.   
A separate 7200 RPM hard drive is required for storing your data.  Using the same hard drive as the 
operating system can cause the system to perform slowly. 
 

Assembly Instructions 
DX-1 Disc Publisher Assembly 
Remove the DX-1 Disc Publisher system from the shipping box and confirm you received all of the 
items listed. 
Place the DX-1 Disc Publisher on a stable, flat surface.  You will need room both in front and in back 
of the system, as discs will be accessed from both locations. 

 Screw the input bin posts into place (Figure A). 

   
Figure A       Figure B 
Using the two thumb screws, secure the 100 disc output bin into place. (Figure B) 
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Connecting to a PC 
The connection between the PC and the Microboards DX-1 Disc Publisher is done with one USB 
cable.   
Confirm that the power is turned OFF on the DX-1 Disc Publisher and on your PC. 
Plug in the AC power cord to the back of the DX-1 Disc Publisher. 
Connect the square shaped end of the USB cable to the back of the DX-1 Disc Publisher. 
Connect the flat, rectangular end of the USB cable into a USB 2.0 port in your PC. 
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Windows XP 
Turn on power to the DX-1 Disc Publisher. 
Turn on power to the PC. 
Windows will now boot up and Windows XP will start stating that new hardware is found, much like 
this screen: 

 
The operating system will next display the following screen: 

 
Select No, not this time and click Next. 
 
The following screen will appear: 
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Insert the Microboards DX-1 Disc Publisher CD into a drive in your computer. 
Click on Next. 
The following screen will appear: 

 
Click Continue Anyway. 
 
The files will now be copied from the CD to the operating system: 

 
 
When completed, the following screen will appear: 

 
Click on Finish. 
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Next, the operating system will find additional new hardware.   

 
Select No, not this time and click Next. 
 
The following screen will appear: 

 
Select Install the software automatically and click Next. 
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Next, the operating system will find additional new hardware.   

 
Select No, not this time and click Next. 
 
The following screen will appear: 
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Select Install the software automatically and click Next. 

 
When all new hardware is found and installed, the following message will appear: 

 
The hardware has now been successfully installed.  Proceed to the Software Installation section. 
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Windows 2000 
Turn on power to the DX-1 Disc Publisher. 
Turn on power to the PC. 
Windows will now boot up and Windows 2000 will start stating that new hardware is found, much like 
this screen: 

 
Next, the operating system will state that it has found new hardware: 

 
Click Next. 
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Insert the Microboards DX-1 Disc Publisher Install CD into the reader drive in your computer. 
Select “Search for a suitable driver for my device” and click Next. 

 
Check the box labeled “CD-ROM drives and click Next. 

 • Hardware Installation  
 
14 



MICROBOARDS TECHNOLOGY, LLC                                                                                           DX-1 DISC PUBLISHER 

 
The driver will be found on the CD.  Click Next. 

 
The Completed screen will now appear.  Click Finish. 
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The operating system will now request the driver files for the printer.  Click Next. 

 
Select “Search for a suitable driver for my device” and click Next. 
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Check the box labeled “CD-ROM drives” and click Next. 

 
The printer driver will be located on the CD.  Click Next. 
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The Digital Signature screen will appear.  Click Yes. 

 
The files will now be copied to the operating system. 

 
The Completed screen will now appear.  Click Finish. 
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Next, the following screens will appear: 
 

 
 

 
Click Next.  The following screen will appear: 
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Select Search for a suitable driver for my device (recommended) and click Next. 

 
Select CD-ROM drives and click Next. 
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Click Next. 

 
The operating system will now find the remaining new hardware.  Proceed to the Software Installation 
section. 

  
 
21 



Software Installation 

DX-1 Disc Publisher Install 
Place the Microboards DX-1 Disc Publisher CD into the computer CD/DVDROM drive.   
Click on Start and select Run. 

 
Click Browse and select the drive with the install CD. 

 
Select Publisher.exe and click Open 
Click OK. 
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The DX-1 Disc Publisher Install screen appears: 

 
Click next. 
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Click Install. 
Once the files have been transferred, the Finish screen appears: 

 
Click Finish. 
Next, the Zulu2 software install screen will appear: 

 
Click Next. 
The files will now be copied from the CD to the operating system. 
Once finished, this screen will appear: 
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Uncheck the box for Reboot computer.  We do not wish to reboot at this time. 
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SureThing Labeler Software Installation 
Click on the Start button and select Run. 
Click Browse and select the drive with the Microboards DX-1 Disc Publisher CD. 
Select Surething.exe. 

 
Click on Open. 

 
Click on OK. 
The SureThing software will now start to install. 
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Click on I Accept. 

 
Click on Next. 
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If you wish to change the default Install directory, it can be done here.  Click Next when completed. 

 
Next, you have options to add an icon to your desktop and/or a folder in the Start Menu.  Once 
selected, click Next. 

 
Click on Start to begin copying the files. 
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The files will now be transferred from the CD to the operating system. 

 
Once completed, the finished screen will appear.  You can choose to register the software online at 
this screen.  Click on Finish. 

 
You will need to restart the computer for the Zulu2 and SureThing software packages to work 
correctly.  Click on OK to restart your computer. 
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Installing Ink Cartridges 
Supported Ink Cartridges 

 
The DX-1 Disc Publisher uses a color and black ink cartridge.  The color ink cartridge comes in two 
sizes, 38 ml and 19 ml.  The 38 ml cartridge is a Microboards PRF38ML.  The 19 ml cartridge is a 
Microboards PRF19ML. These cartridges are available from any Microboards reseller. 
 
The black ink that comes with the system is HP part number C8842A, Versatile Black Ink.   This is a 
fast drying black ink, designed for coated surfaces, like an inkjet printable CD or DVD. 
 
Standard black ink cartridges are also supported, but can take longer to dry.  The HP 45 black ink 
cartridge is used.  The HP part number is 51645A.  It is recommended to run in Photo mode only 
when using the standard black ink cartridge.  Running a standard black at Normal or fast Normal can 
cause the text to not print evenly. 
 
*Refill kits or non-Microboards ink cartridges are not recommended for use in the DX-1 Disc Publisher 
system.  Use of these types of cartridges will cause the printer to fail.  Use of these types of 
cartridges will void the warranty. 

Loading / Replacing Ink Cartridges 
 

The DX-1 Disc Publisher system ships with one PRF19ML color ink cartridge and one HP C8842A 
black ink cartridge.  The black ink cartridge is specifically designed for fast drying applications.  We 
highly recommend using this model of black cartridge for printing on CD or DVD discs.  The HP 
51645A black cartridge is supported with the printer, but should only be used in PHOTO mode, as it 
can take longer for the black ink to dry when using the HP 45 cartridge. 

• Confirm that your DX-1 Disc Publisher system is powered on. 
• Open the top cover.  The print cartridge cradle will move to the center of the DX-1 Disc 

Publisher. 

              
• Raise the cradle latches. 
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• If replacing an ink cartridge, lift the old cartridge out of the cradle. 
• Remove the new print cartridge from its packaging and carefully remove the plastic tape.   

Hold the print cartridge so that the copper strip is at the bottom. 
 
 
 
 
 
 

Black Cartridge Color Cartridge 

o Pull tab to remove the plastic tape. 
• Push the print cartridge carefully but firmly into the cradle. 
• Secure the cradle latches. 

Front Panel Indicators and Buttons 

 

1. Cancel Button – Pressing the Cancel button cancels the current print job. 
2. Print Cartridge Status Light – The light inside the Print Cartridge Status symbol flashes when 

a print cartridge is low on ink or incorrectly installed, or the DX-1 Disc Publisher’s cover is 
open. 

3. Resume Button and Light – The Resume light flashes when an action is required, such as 
loading a disc or clearing a jam.  When the action is completed, press the resume button to 
continue printing. 

4. Power Button and Light – The Power button turns the DX-1 Disc Publisher on and off.  It may 
take a few seconds for the DX-1 Disc Publisher to turn on after you press the Power button.  
The green light next to the Power button flashes when the printer is processing. 

NOTE: The AC power switch located on the back of the DX-1 Disc Publisher must be turned on first 
in order to supply power to the Front Panel. 

 

Alignment 
The DX-1 Disc Publisher system has been aligned at the factory and the alignment values are 
included with the system.  Follow these steps to enter the factory values: 

• Click on the Start Button on your Windows computer. 
• Select Settings and then Printers.  
• Right click on the MB PrintFactory Series icon. 
• Select Printer Preferences. 
• Select the Utility Tab. 
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• Click on the .1mm selection in the Resolution box.  
• Enter the values listed with the DX-1 Disc Publisher into the Top and Left Side boxes. 
• Click the Apply button 
• Click the OK button 

Print Test Disc 
To confirm the computer is communicating with the DX-1 Disc Publisher, print a Test Disc.  This can 
be done with one of the inkjet printable CD’s included with your DX-1 Disc Publisher, or an inkjet 
compatible disc you may already have. To print the Test Disc: 

• Place the inkjet printable media into the input hopper. 
• Launch the Zulu2 program. (see page 33). 
• Once Zulu2 is running, select the Robotic menu 

  
• Select Utilities 
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• Select Print Test Disc. 
• A disc will be dropped onto the belts and then printed.   

 
• Once printing is complete, the disc will be ejected into the output hopper. 
• If the alignment is OK, proceed with your printing project. 
• If not, go to Align Disc 
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Align Disc 
NOTE: The Alignment Disc should always be printed using Photo mode for the best accuracy. 
There are factory default alignment values for the TOP and LEFT values for your DX-1 Disc 
Publisher, referring to the top and left margin sizes, respectively.  These can be found on the label 
under the DX-1 Disc Publisher cover.  You may need to adjust the values, depending on the images 
you are printing.  To run the alignment utility, first confirm the Top and Left values are 0 (zero).  If they 
are not, press the Factory Settings button, to reset these values.  Please follow these steps: 
Place an Alignment CD in the input bin. 

 
In the Utilities menu, select Print Alignment Disc. 

 
The alignment guide will be printed on the disc. 
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Confirm the numbers that cross the circle. 
 
If the circle does not cross the alignment guide at both zero’s, change the vertical and horizontal 
numbers in the Utility Tab by the number at which the circle does cross the guide. 

 

  
Once the new numbers are entered, click Apply.  

 
The Alignment CD pattern is also included on the DX-1 Disc Publisher CD, so you can print additional 
Alignment patterns with your DX-1 Disc Publisher, once it is aligned.  The alignment circle is 8 cm in 
diameter and is 2 cm from the outer edge of the CD. 
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Loading Discs 
The next step is to load your DX-1 Disc Publisher with output discs.  The system will accept CD or 
DVD 12 cm inkjet printable discs.  If the disc does not have an inkjet printable surface, the ink will not 
adhere to the surface of the disc.  The DX-1 Disc Publisher will only accept 12 cm discs.  Business 
card or 8 cm discs are not supported by this system. 

 

      
                 Figure 1     Figure 2 

Load the first 5 or 6 discs flat, as seen in figure 1. 
Load the rest of the discs at an angle, against the wide input rod, as seen in figure 2. 
The DX-1 Disc Publisher will hold a maximum of 100 discs.  DO NOT load more than 100 discs in the 
system, as this may cause the discs to feed incorrectly. 

Configuring DX-1 Disc Publisher 

 
The first time the user launches Zulu2, the software will ask you to configure the DX-1 Disc Publisher 
system.  This only needs to be done the first time the software is used: 
 
When launching Zulu2 for the first time, the following screen appears: 

 
With a single DX-1 Disc Publisher attached to your system, specify the DP1 port, drive, and printer.  
The DP2 selections are used only if you have a second DX-1 Disc Publisher attached to your system.   
When the DX-1 Disc Publisher is installed, Windows creates a new COM port.  This new port is used 
by the DX-1 Disc Publisher. The new port can be determined by looking at the device manager.  To 
view the device manager, right click on My Computer from the Windows Desktop and select Manage: 
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The Computer Management screen will appear. 

 
Open up the Ports (COM & LPT) selection. 
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You will see an entry labeled “USB Serial Port (COMx)” entry for each DX-1 Disc Publisher you have 
installed.  The COMx will be the COM port number to be entered into the Configure screen. 
 
Select the COM port as found on the Computer Management screen. 

 
Next, select the recorder. 
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Finally, select the Printer. 

 
To confirm you have made the correct selection, you can click on the T box next to each item, as 
follows:   

• When the T is pressed for the COM Port, the disc flippers will move up and down. 
• When the T is pressed for the recorder, the tray will open and then close. 
• When the T is pressed for the Printer, the belts will move in reverse. 

Once you have completed your selections, check the Don’t show this window again box to bypass 
this step when launching Zulu2 again.   

 
Click the OK button 
The system will now initialize the DX-1 Disc Publisher.  The belts will be cleared of any discs and any 
discs in the recorders will be removed and rejected. 

 
Once initialization is complete, the system is ready for use. 
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How to use Zulu2 

Installing and Launching 
Zulu2 is installed as part of the initial setup of the Microboards DX-1 Disc Publisher.  Please refer to 
the Software Installation section for details. 
Zulu2 is small and, apart from the device driver, does not “share” any system components as it links 
directly to the main Windows support libraries. Therefore, it is extremely stable, is not subject to 
interference from other processes, and more importantly, Zulu2 does not interfere with anybody else. 
Because of its small footprint on the system, Zulu2 is always installed in a specific folder under 
Program Files; this means that the installation will not prompt you about where to copy the application 
files. 

Windows Media 9 and Audio Format 
The installation of the Microsoft Windows Media 9 run time support is strongly recommended, for 
audio encoding and decoding. With previous version of this Microsoft multimedia run time support, 
Zulu2 will record and extract only in the standard Wave PCM (uncompressed) format, at 44KHz, 16 
bit stereo. Certain versions of the Zulu2 installation Setup can install or update Windows Media 9, 
should your system have an older version. Windows Media 9 is fully backward compatible and 
represents the latest Microsoft multimedia technology, with enhancements in compression and WMA 
sound quality. Windows Media 9 guarantees decoding compatibility for virtually every existing MP3 or 
WMA file formats, and encoding in many different WMA formats, from phone low-quality high-
compression to professional quality up to 500Kbit per second. 

Launching the Application 
When Zulu2 is installed, you will see it listed in the Start Menu under Programs, as it is standard 
within the Windows operating system 
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Uninstall 
Zulu is uninstalled by uninstalling the Disc DX-1 Disc Publisher software in Add/Remove Programs in 
the Control Panel. 

 
Device Driver Removal 
Zulu2 requires a device driver to better communicate with the drive. Under Windows 2000/XP the 
driver is named PzWDM.sys and is placed in the System32/Drivers folder; in this case, it becomes a 
“system service”, started at boot time. 
There is the possibility that applications other than Zulu2 that use the same driver are installed on 
your system. If so, the driver will be shared among them. When you uninstall Zulu2, an option will 
appear (checked by default) to remove the driver only if the driver is not shared; you can leave it in 
the system, as it is totally harmless. If other applications using that driver are installed, the option to 
remove the driver will not appear.  The driver is left on the system after decrementing the proper “user 
count” in the Windows Registry. 
If the driver is removed, you should reboot your system to fully unload it from the memory. 

Robotics 
The Robotics menu allows users to run specific functions associated with the Microboards DX-1 Disc 
Publisher system.  These functions are explained in the Main Window Menu section. 
You can also use Zulu2 to manage the drives that are not inside the autoloader, like an internal 
CD-RW in your computer. You cannot mix normal drives and robotic drives in the same action, 
however. 
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Therefore, the module that interfaces the autoloader is in charge of all the functions of the robotic 
menu, plus loading, unloading and printing the discs in the robotic drive. 

Wizard 
The Wizard function of the Zulu2 software is designed for single recorders installed inside a PC.  It 
does not apply when using the Microboards DX-1 Disc Publisher system.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Quick Start 
In this section you find a quick guide for using Zulu2 and how to start working with it right away, 
completing the most common mastering operations without using the wizard. 

You should not attempt to copy material that you do not have the copyright for or have the permission to copy. Please note that 
when you violate the copyright law, you may be subject to payment for any damages you may have caused.  

Copy a Disc with the Microboards DX-1 Disc Publisher 
To make a copy of a CD or a DVD using one drive to read and another to record: 

• Highlight the recording drive(s) in the Zulu2 main window and then double-click on the Disc 
Copy icon. The Disc Copy window (referred to as an “action”) will open.   

• Select the drive inside your computer as the Source. Insert the source disc; when it is ready 
you will see the disc description appearing below the drive. 

• Check the pass through a temporary image box to copy the data to an internal hard drive 
first.  This is highly recommended, in order to allow the system to record at full speed. 
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• Recorder drives available to Zulu2 will be listed in the Drive box. The drive selected as the 
Disk Publisher drive in the Configuration window will be designated in the list as Disk 
Publisher 1 Drive. 

 
• If you need to Test, or you want to activate the Verify, or set any other recording specific flag 

like erasing the destination disc before proceeding, check the appropriate box.  
• Select the number of copies you wish to make. 
• If you wish to print on the recorded discs, click on the Select Print File box and select a print 

file.  This file can be a .prn file or a SureThing .std file.  
• Press the Record button (the caption on the button will change to reflect the 

Erase/Test/Record/Verify selections) to start the operation. This button remains grayed if the 
source disc is not ready or if there is any setting that prevents from starting. 

• The discs will be loaded into the recorder(s), burned, and then printed, if a print file was 
selected.  If no print file was selected, the discs will bypass the printing process and be 
moved directly into the output bin when unloaded from the recorders. 

Rip an Audio CD to WMA Files 
The Rip Audio function will work with CD’s placed into a drive inside your computer.  The recorders 
inside the DX-1 Disc Publisher system are not used for this function. 
When you have an Audio CD from which you want to extract one or more tracks as audio files into 
your hard drive: 

• Highlight the internal drive in your computer and double-click on the Rip Audio icon. The Rip 
window opens; it shows the audio tracks when an Audio CD (or a CD Extra) is inserted in the 
drive and is ready. 
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• Select the tracks by placing a check in the checkbox in front of the listed tracks you want to 

rip. You can play the tracks with the Track Player by double clicking the track or by selecting 
the menu View > Track Player. The track player lets you skip from one track to the other, 
check the track from its own small window, and move quickly within the tracks if you need to 
recognize a certain piece of music. 

• When all the tracks to rip are selected you need to choose the target folder where the file will 
be created. By default this is set to the “My Music” folder. 

• By default, the file names will be composed of the Album Title and each track Artist and Title. 
If the disc has CD Text information, these values are automatically loaded from the disc. You 
can edit them by highlighting a track and selecting the menu Edit > Artist… and Edit > 
Title… (you can also double click on the track in the appropriate column position). The Artist 
and Title information are also inserted in the ripped track into the appropriate fields, so you 
will see them displayed regardless of the filename while you are playing those files with the 
Media Player. 

• After editing the titles, they can be saved in a text file using the menu File > Save Artist and 
Title to Text File... so you can eventually reload them later via File > Load Artist and Title 
from Text File... 

• Select the menu Edit > Filename Format to pick among different filename composition 
schemes. The composition is pre-shown in the field Target File, so you can preview exactly 
how the filename will be created. 

• Select the Codec and its Format among the choices available, which depend on which codec 
you have currently installed in the system. 

• Click the Rip button to start the operation. The Status column of each track reports the 
progress and, when done, the size of the file. 

The music that you transfer from an Audio CD should not be distributed to other user if it is protected by Copyright, and most of 
the commercial music is indeed copyrighted material. You should use this function to create audio files from commercial music 
only for your private use. 
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Record an Audio Compilation 
To create a compatible Audio CD from MP3 or WMA files: 

• Highlight the drive(s) you want to record to in the Zulu2 main window and then double-click 
on the Audio Compilation icon. The Audio Compilation window (Zulu2 calls that an “action”) 
will open, with the drive already set and an empty list. 

 
• Drop into the list the MP3, WAV or WMA files you wish to use make your compilation. You 

can also use the Edit > Add Audio Files… or the button with a small green plus. 
• Re-arrange the sequence if needed by dragging the track with the mouse or using the menu 

entries Edit > Move Up/Down. You can also select one or more tracks from the list and 
right-click to quickly access the Track menu. 
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• You can add the Album CD Text by clicking Options and filling the Album Artist (CD Text) and 

Album Title (CD Text) fields. You can then add each track Artist and Title highlighting a track 
and selecting the menu Edit > Track > CD Text - Artist… and Edit > Track > CD Text 
Title… This can also be done by double-clicking on the track in the appropriate column 
position. 

• If you need to Test, activate the Verify, or set any other recording specific flag like erasing the 
destination disc before proceeding, check the appropriate box. 

• Select the number of copies you wish to make. 
• If you wish to print on the recorded discs, click on the Select Print File box and select a print 

file.  This file can be a .prn file or a SureThing .std file. 
• When your Action is ready, you can save the compilation setup with File > Save, for use 

again at a later time. 
• Press the Record button (the caption on the button will change to reflect the 

Erase/Test/Record/Verify selections) to start the operation. This button remains grayed if the 
list is empty or if there are any settings that prevent the recording from starting. 

• The discs will be loaded into the recorder(s) and then printed, if a print file was selected.  If no 
print file was selected, the discs will bypass the printing process and be moved directly into 
the output bin when unloaded from the recorders. 
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Record Data to CD or DVD 
To copy files and folders to a CD or a DVD: 

• Highlight the drive(s) you want to record to in the Zulu2 main window and then double-click 
on the Data Mastering icon. The Data Mastering window (Zulu2 calls that an “action”) will 
open, with the drive already set and an empty list. 

 
• Drop the files and folders that you want to transfer to CD or DVD into the list. You can also 

use the Edit > Add Files/Folders… or the button with a small green plus. 
• You can reparent files/folders to change the way they will appear on the recorded disc. You 

can reparent multiple files/folders at once by selecting the desired files/folders and choosing 
Edit > Reparent… or clicking on the Reparent button. You can also double-click on the 
file/folder list. The Reparent panel will launch, giving four different options. Whichever option 
you choose and enter in the text input area will be reflected at the bottom of the panel. When 
you press OK, you will see the change in the Destination on Disc column of the list. 
o Add will add parent folder to selected files/folders. 
o Substitute only works with folders, not files, and will replace the source folder with what 

you type. 
o Reset to default will write the default path, which is the source name of the file/folder. 
o Force full path will write the full path of the source file/folder. 

• Type in the Volume label for the disc to replace the default label based on your system 
date/time. 

• If you need to Test, activate the Verify, or set any other recording specific flag like erasing the 
destination disc before proceeding, check the appropriate box. 

• Select the number of copies you wish to make. 

  
 
47 



• If you wish to print on the recorded discs, click on the Select Print File box and select a print 
file.  This file can be a .prn file or a SureThing .std file. 

• When your Action is ready, you can save the data disc setup with File > Save, for use again 
at a later time. 

• Press the Record button (the caption on the button will change to reflect the 
Erase/Test/Record/Verify selections) to start the operation. This button remains grayed if the 
list is empty or if there are any settings that prevent the recording from starting. 

• The discs will be loaded into the recorder(s) and then printed, if a print file was selected.  If no 
print file was selected, the discs will bypass the printing process and be moved directly into 
the output bin when unloaded from the recorders. 

Record a DVD Movie (VIDEO_TS) 
When you have a DVD Video movie ready to be recorded in your computer hard drive, you can use 
this action to prepare a DVD compatible with most of the consumer DVD player: 

• Highlight the drive(s) you want to record to in the Zulu2 main window and then double-click 
on the Record VIDEO_TS icon. The Record VIDEO_TS window (Zulu2 calls that an “action”) 
will open, with the drive already set. 

 
• Type in the VIDEO_TS folder or use Edit > Browse… to select it. A compatible folder 

contains the files VIDEO_TS.IFO, VIDEO_TS.BUP, VIDEO_TS.VOB, plus a number of 
VTS_nn_m.*. Usually this folder is named VIDEO_TS, but it could also have another name. 

• After the folder has been selected, a string below its name will indicate if the folder is valid, 
and the size of the movie. Zulu2 will verify that all the needed files are present and are in the 
correct format. 
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• The name of the Volume defaults to the name of the folder or, if it is VIDEO_TS, the name of 
the parent folder. 

• If you need to Test, activate the Verify, or set any other recording specific flag like erasing the 
destination disc before proceeding, check the appropriate box. 

• Select the number of copies you wish to make. 
• If you wish to print on the recorded discs, click on the Select Print File box and select a print 

file.  This file can be a .prn file or a SureThing .std file. 
• When your Action is ready, you can save the DVD file setup with File > Save, for use again 

at a later time. 
• Press the Record button (the caption on the button will change to reflect the 

Erase/Test/Record/Verify selections) to start the operation. This button remains grayed if the 
list is empty or if there are any settings that prevent the recording from starting. 

• The discs will be loaded into the recorder(s) and then printed, if a print file was selected.  If no 
print file was selected, the discs will bypass the printing process and be moved directly into 
the output bin when unloaded from the recorders. 

Extract and Record a DiscImage 
A “DiscImage” is a set of files that completely describe either a CD or a DVD. Extracting a DiscImage, 
therefore, means to completely copy a disc on the hard drive.  The Extract DiscImage can only be 
used with drives outside of the DX-1 Disc Publisher.  The recorders inside the DX-1 Disc Publisher 
are not used for this Action: 

• Highlight the drive from inside your computer from which you want to extract in the Zulu2 
main window and then double-click the Extract DiscImage icon. The Extract DiscImage 
window will open. 

 
• Type the name of the destination DiscImage or use the Browse button to select a filename. 

 
• When the disc in the drive is ready, press the Extract button to begin the operation. 

When you have a DiscImage ready for recording: 
• Highlight the drive(s) you want to record to in the Zulu2 main window and then double-click 

the Record DiscImage icon. The Record DiscImage window (Zulu2 calls that an “action”) will 
open, with the drive already set. 
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• Type in the DiscImage filename or use Edit > Browse… to select it. After selecting the 

DiscImage, a string will appear below the name, indicating if the file is valid, and its size. 
Zulu2 will verify that all the needed files are present and are in the correct format. 

 
• If you need to Test, activate the Verify, or set any other recording specific flag like erasing the 

destination disc before proceeding, check the appropriate box. 
• Select the number of copies you wish to make. 
• If you wish to print on the recorded discs, click on the Select Print File box and select a print 

file.  This file can be a .prn file or a SureThing .std file. 
• When your Action is ready, you can save the DiscImage setup with File > Save, for use again 

at a later time. 
• Press the Record button (the caption on the button will change to reflect the 

Erase/Test/Record/Verify selections) to start the operation. This button remains grayed if the 
list is empty or if there are any settings that prevent the recording from starting. 

• The discs will be loaded into the recorder(s) and then printed, if a print file was selected.  If no 
print file was selected, the discs will bypass the printing process and be moved directly into 
the output bin when unloaded from the recorders. 
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Erase an RW Disc 
To erase a CD-RW, a DVD-RW, or a DVD+RW: 

• Highlight the drive(s) from the DX-1 Disc Publisher you wish to use to erase in the Zulu2 main 
window and then double-click the Erase Disc icon. The Erase Disc window will open, with the 
drive already set. 

 
• Load the discs you wish to erase into the input bin.  A maximum of 100 discs can be loaded. 
• Select either Quick or Full erase. 

The full erase takes longer but guarantees that all the information is wiped out from the disc. 

• Click the Erase button (which will include either Quick or Full, depending on the erase 
method selected) to start the operation. 

• The discs will be loaded into the recorders, erased, unloaded, and then moved into the output 
bin. 

Disc Content 
To explore the actual content of a disc: 

• Double-click the drive containing the disc to explore in the Zulu2 main window or select Drive 
> Disc Content. The Disc Content window will open. 

• You can check the information about each track (CD) or zone (DVD), and additional disc 
information expanding the window with More. 

 
• To force the drive to re-read all the information, click the Refresh button holding the Ctrl key. 
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Main Window 
When you initially launch the application, the Zulu2 main window starts. This is the place to monitor 
all your drives, to launch Actions, to control many Actions if several operations are running at once, 
and from where to launch the Zulu2 tools and set its options. 
The main window is not essential, as all the recording actions and tools run into separate windows, 
and you can easily run Zulu2 from its Taskbar Icon. However, we suggest that until you are 
comfortable operating Zulu2, you should use the main window to explore all the features and to 
control the behavior of your new drive. 

Main Window Layout
Besides the common menu and toolbar, the Drive List and the Action Launch Pad are displayed when 
you launch Zulu2 for the first time. Another component, the Action List, is hidden by default, but can 
be shown and toggled with View > Action List. The Action Launch Pad can also be hidden and 
toggled with View > Action Launch Pad. The Drive Window is always visible. Context menus for the 
components can be conveniently accessed by right-clicking on them. 

 

Drive List 
The Drive Window area can be resized vertically by dragging the horizontal bar that separates it from 
the other components below, if any are visible. The Drive Window is an overview of your drives and 
their characteristics; when you insert or remove a disc from a drive, this list is normally updated; to 
manually refresh the list use View > Refresh Drive List. Highlighting a drive and right-clicking on the 
list gives you a convenient to way to access the Drive menu. 
By default, main information such as drive Name, Supported Media, Disc Content/Status are 
displayed. You can view additional information, such as Firmware version, by choosing the Field you 
want from View > Drives List. The Gridlines Field is useful when you want to view multiple drives or 
additional Fields more easily. 
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Action List 
The Action List has been designed to control the progression of many simultaneously open and/or 
running actions.  All the actions that are currently open appear In the Action List; 2 columns display 
which drives the Action is operating, and the Action status. 
Zulu2 can manage several actions at a time on different drives, such as a Data Mastering recording 
on one drive and an Audio Compilation recording on another drive.  Multiple actions can also be 
queued on the same drive, like a Data Mastering recording on your autoloader and an Audio 
Compilation on the same drive, which will begin when the Data recording finishes. 
Highlighting one Action in this list and right-clicking gives you a convenient to way to access the 
Action > Current Action submenu. 

Action Launch Pad 
Use the Action Launch Pad to easily find and launch the various Zulu2 actions and tools. To launch 
an action from the Action Launch Pad, you can double click the action icon. To see text description of 
various actions next to small icons rather than the default icons, choose View > Action Description 
or right-click on the Action Launch Pad area and select Action Description. If you have only one 
drive, the actions will start with that drive selected by default. If you have several drives in your 
system, it is convenient to select the drive you intend to use in the upper Drive List and then start the 
Action, which will have the selected drive as its target. The target drive can be changed inside the 
action window, but the Action Launch Pad will show which drives are already in use for an existing 
action. 

 
When the Action Launch Pad is toggled off you can launch the various Actions by selecting Action > 
Launch » in the menu. 
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Each action will open up an interface with the minimum options needed to start recording 
immediately. The Details/Options buttons at the lower left corner of each window can be clicked to 
show or hide the advanced options and information that are available for the selected action. Each 
window is resizable by dragging the lower right corner of the window. 

Main Window Menu 
Action Menu 
Wizard 
The Wizard function does not apply when using the Microboards DX-1 Disc Publisher system. 

Launch » 
Launches any Zulu2 action, just like double-clicking in the Action Launch Pad. 

Open… 
Opens a Zulu2 action document that has been saved in the past. 

Recent Actions » 
Accesses directly one of the latest 10 action documents you created or used. 

Current Actions » 
Accesses the Action List submenu. This submenu is available only when the Action List is visible, and 
appears also as the context menu when you right-click on the Action List. 

Current Actions » Show  
Puts the selected action in foreground, useful for isolating a specific action when many are running. 

Current Actions » Close  
Closes the selected action. 

Current Actions » Record  
Functions like pressing the Record button on the selected action.  

Current Actions » Pause when round ends  
Stops the selected action at the end of the round. This is like checking the homonymous checkbox in 
the details of the action. 

Current Actions » Move Up / Down 
Moves the selected action up or down in the list. This is useful when you have actions waiting for 
drive to become ready (because engaged by other actions) and you want to change their priority. The 
actions are listed in order of priority from top to bottom and will be performed in order. 

Exit 
Terminates Zulu2, or closes the main window if the Taskbar icon is set to remain. 

Drive Menu 
Disc Content   
Opens the Disc Content window for the selected drive(s). 

Eject 
Ejects the disc in the selected drive(s). 

Close Tray 
Closes the tray of the selected drive(s). Note that many drives cannot be closed by software, but only 
by pushing back the mechanism by hand, including almost all drives found in laptop and notebook 
computers. For certain pop-up drives (these do not have a tray, only a slot in which the disc is 
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inserted, such as car-stereos) even if the disc is usually inserted by hand, this command can retract 
the disc if it is half-inserted. 

Windows Shell » Properties 
Starts the Windows standard properties dialog on the selected drive. 

Windows Shell » Launch Explorer 
Starts Windows Explorer on the selected drive. 

Select All 
Selects all the drives in the drive list. 

Unselect All 
Unselects all the drives in the drive list. 

Invert Selection 
Inverts the selection on the drives in the drive list. 

Drive Properties 
Opens the Zulu2 drive properties dialog for the selected drive(s). In this dialog you can find some 
drive characteristics that are not usually reported by the system. 

Robotic Menu 
Load 
Loads a disc from the input hopper into the DX-1 Disc Publisher 
drive that is selected in the Drive List. 

Unload 
Unloads a disc from the DX-1 Disc Publisher drive selected  
in the Drive List.  The disc is placed into the output bin. 

Reject 
Unloads a disc from the DX-1 Disc Publisher drive selected in the Drive List.  The disc is rejected and 
placed in the reject bin, on the back of the DX-1 Disc Publisher. 

Print Only 
Prints discs through the DX-1 Disc Publisher while bypassing the recording step.   

 
Sure Thing 
This selection launches the SureThing label design application.  SureThing is used to create labels 
for printing onto the surface of the discs.  These labels can be used inside any of the Zulu2 Action 
screens or in the Print Only function. 
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Utilities 
 

Print Test Disc 
This function will drop a disc onto the belts  
and print a test disc. 

Print Alignment Disc 
This function is used to print an alignment disc. 

Place Disc On Belt 
Thus function will place a disc onto the belts, so you can  
print from a program outside of Zulu2. 

Enable Configure Dialog 
This checkbox will enable the Configure Menu (see page 30) to appear when launching Zulu2. 

About 
Shows the version of the robotic software used by Zulu2. 
 
 
 

View Menu 
Toolbar 
Shows/Hides the toolbar of the main window. 
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Logo 
Shows/Hides the logo in the toolbar of the main window. 

Status Bar 
Shows/Hides the status bar of the main window. 

Drives List » Physical Address 
Shows/Hides the Bus/ID address of each drive in the list. 

Drives List » Firmware Version 
Shows/Hides the internal firmware version of each drive in the list. 

Drives List » Bus Type 
Shows/Hides the type of bus connection (SCSI, ATAPI, USB, etc.) of each drive in the list. 

Drives List » Capabilities Column 
Shows/Hides an additional column in the drive list, including specific characteristic of each drive, like 
CD Text support or BUR (buffer underrun) protection technology. 

Drives List » Gridlines 
Shows/Hides a gridline to better read the list when you have a large number of drives. 

Drives List » Default 
Returns all the display options of the drive list to the original default. The list is resized to the optimal 
dimension. 

Refresh Drives List 
Forces Zulu2 to refresh the drive list, re-reading the content of any inserted disc. 

Action List 
Shows/Hides the Action List in the main window. 

Action Launch Pad 
Shows/Hides the Action Launch Pad in the main window. 

Action Description 
Toggles between large icon or small icon and description in the display of Action Launch Pad. 

Show Groups 
Toggles between normal or group display in the Action Launch Pad. This is available when using 
Windows XP only. 

Tools Menu 
Log Panel 
Shows/Hides the log window. In the log, Zulu2 records all the major events that happened, like the 
start and the result of each recording, any drive error that happened, the number of copies made. You 
can save the log in a file, and eventually produce it when asking for technical support. 

Options... 
Starts the Options dialog.  

Reset Options and Defaults... 
Returns all the Zulu2 options to their original defaults after confirming this action. The location of the 
various folders used lately, as well as the last accessed documents and disc images, are cleared as 
well. After using this reset, Zulu2 should act exactly as just after the initial installation. 

Save Options and Defaults 
The options and the folder/file locations are saved in the registry when Zulu2 exits. With this function 
you can “freeze” the current settings, to avoid the loss of those settings. 
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Advanced Menu 
Re-Scan for Drives 
Forces a rescan of the computer bus connections and reload the drive list. Zulu2 is normally aware of 
adding or removing drives on the fly (usually on USB and Firewire buses). There could be situations 
in which you want Zulu2 to refresh its internal drive list, however. 

Lock/Unlock Drive Tray 
The tray of each selected drive can be locked and unlocked manually, preventing other applications 
from ejecting the disc. Remember to unlock the drives that you have locked before exiting Zulu2. This 
function is for experienced users only. 

Block/Unblock Drive Activity 
You can prevent the system from seeing the selected drives. Blocked drives will be reported by the 
system as not ready (no disc inside). Remember to unblock the drives that you blocked before exiting 
Zulu2. 

Commands Log 
Opens a command log (trace) window for every selected drive. The log shows all the commands that 
Zulu2 sends to the drive, in the common SCSI format, whether or not the drive is attached via a SCSI 
connection or another type of bus. You can right-click on the command log to access a specific 
context menu to pause the logging and to control its appearance. You can also save the log into a 
file. This function is for experienced users that understand the recording command specifications. 

Reset Drive 
Sends a reset sequence to the selected drive(s). This function must only be used when a drive has 
failed to respond, such as media recognition failure caused by a damaged disc. The reset sequence 
is not a complete bus-reset, which is forbidden for any application under Windows, but it is usually 
strong enough to prevent having to reboot the system to get a drive back in running condition. 

Window Menu 
Close All 
Closes all the running action windows. 
A list of all running action windows appears under this menu. Selecting an entry puts the 
corresponding window for that entry into the foreground. 

Help Menu 
Contents and Index 
Opens the Zulu2 Help. 

Web Site 
Opens Internet explorer on the web site of the application vendor. 

About Zulu2 
Opens the about box with relevant version information. 

Taskbar Icon 
The Zulu2 taskbar icon can be used as a shortcut to the most important functions of Zulu2, available 
at any time without having to keep the complete mastering application open. 
In the Options (Tools > Options > [View]) you can select to keep the taskbar icon or to launch it at 
startup; doing so you may access Zulu2 even if its main window is closed. 
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Taskbar Menu 
Wizard 
Launches the Wizard for simple recording on the spot.  Again, the Wizard is not used with the 
Microboards DX-1 Disc Publisher. 

Launch » 
Launches any Zulu2 action, just like from the main window. 

Open… 
Opens a Zulu2 action document that you have saved in the past. 

Option… 
Accesses the Zulu2 Options dialog. 

Contents and Index 
Opens the Zulu2 Help. 

About Zulu2 
Opens the about box with relevant version information. 

Window » 
Re-opens the main window or any other action window that is running. You can also re-open the main 
window by double-clicking directly on the taskbar icon. 

Recording Actions 
Zulu2 calls every recording operation an “action” and keeps it in a separate window on the desktop, 
with its proper entry in the taskbar. 
Every action has its proper document, with the standard New, Open and Save functions, as it is 
common in Microsoft Windows. You can create a new action from the Zulu2 main window or from the 
Zulu2 taskbar icon. 

Action Layout 
Every action is divided in 2 distinct sections. In the upper part of the window you find action specific 
controls, while the lower part is common to all actions. 

Input and Output Concept 
The upper area defines and controls the “input” to the operation, and the lower part the “output” to the 
drive, with all the recording options. Therefore, if you are doing an Audio Compilation, for example, 
the upper part will define the files or the CD Text; the lower part defines the drive you want to record 
to, all its options like the writing speed, etc. 

Action Common Section 
The common section of every action starts from the line just above the Drive control. Under this 
Details area, you control everything regarding the recording. 

Target Drive 
Select the recording drive inside the DX-1 Disc Publisher, or the target DiscImage if you want to 
create a DiscImage instead of recording. The highlighted drive in the Zulu2 main window Drive Pad 
become the default drive of a new launched action. You can change the drive you wish to use within 
the action, as well.  
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Choose Select… and check the drive in the subsequent small dialog box, as shown below. 

 
 
 
 
 
 

 

Recording Speed 
You can use the Speed combo to select among Max, Med (medium) and Min, or the actual possible 
speed if you have already inserted the target disc.  A more in-depth explanation of recording speed is 
in the paragraph Recording Speed of this document. 

 • Recording Actions  
 
60 



MICROBOARDS TECHNOLOGY, LLC                                                                                           DX-1 DISC PUBLISHER 

How to Create a DiscImage from an Action 
Some actions allow you to create a DiscImage instead of recording to a disc. Press the button at the 
right of the Close Tray button, or select DiscImage > Target DiscImage in the action menu, to toggle 
between recording to disc or creating a DiscImage.  

 
The recording section options will change, as many of the settings required for actual recording are 
not necessary. Enter or browse for a target .DI file to create a DiscImage that can be used as a 
source at a later time or location. 
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Erasing Disc Before Recording 
All of the actions except Erase Disc give you an opportunity to erase RW discs before recording onto 
them. You can choose between a Quick erase and a Full erase mode. 

Test / Record / Verify 
You can choose to just Record (which is the default) or to Test and Verify also. Some combinations 
are forbidden, like testing and verifying without recording, or verifying only if the erase option is 
checked. 

Copies 
Select how many copies you want to record. Zulu2 will act in multiple “rounds” until all the discs have 
been successfully recorded. 
Should any disc fail to be recorded successfully, it is not counted, and the rounds will continue until 
you get the number of successful copies requested. Failure of the drive during two consecutive 
rounds will also cause the rounds to stop. 

Overburn (CD) 
Select here the overburn “size” of the discs. This option is valid only if you are recording CD. 
Remember that most drives support overburn only in SAO (Session at Once) mode. 

There is no way to say in advance if a recorder supports overburn, and to which extent. Moreover, there is no way to read via a 
recorder what overburn size is possible on a certain disc. You need to experiment or rely on the information provided by your 
drive and media supplier. 

Pause When Rounds Ends 
Checking this option will cause Zulu2 to stop at the end of each round and ask for user confirmation 
before continuing. This gives an opportunity to pause long operations, allowing for more discs to be 
loaded into the DX-1 Disc Publisher, or do another urgent task with your computer. 
The pause cannot happen in the middle of the recording; the operation will pause only at the 
completion of a round. 

When Done… 
You can choose what Zulu2 will do when an operation is completed. By default it pops up a result 
dialog; other options include no notice, an audio tone upon completion, or a shutdown of the 
computer. 

Recording Control Area 
In the lower part of the recording section appears a line for each drive involved in the operation, plus 
some information with the respect of the input cache. These are quite technical information, but you 
may want to watch the level of the internal drive buffers to understand the system performance, as 
well as from where every thread is reading from the Zulu2 input cache at any given time. 
Also, and probably more interestingly, you can check the actual recording speed of every drive. If you 
double click the word Speed, the display will toggle between the instant speed is displayed and the 
average speed from the beginning of the operation. 
In the right side of the line are left specific error message that each drive could report. Such 
messages are also present in the Result dialog. 
 
 
 

Extraction & Tools 
This chapter describes those Zulu2 functions that cannot be considered actions. These functions do 
not record, they do not appear in the Action List, nor do they use the same interface as an action. 
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This is a collection of tools for disc extraction or for other purposes. 

Rip Audio 
The Rip Audio function works outside of the DX-1 Disc Publisher system.  The drive inside the DX-1 
Disc Publisher system is not used with this Action.  
When the disc in the drive becomes ready, its content is shown in the window. When an audio track is 
detected, a checkbox is put in front of it; check the box to indicate that you want to rip that track. 
Audio tracks are contained in Audio CDs, in CD Extra discs (all are audio tracks but the last, which is 
a data track), in old-style Mixed mode discs (all are audio tracks but the first, which is a data track) 
and on some other disc types, like Portfolio Photo CD and some games, where you find audio tracks 
at the end of the discs containing narration or background music. 
The Zulu2 Rip Audio function features a small but efficient Track Player that you can use to quickly 
recognize and select the appropriate tracks. 

File Naming 
Naming the extracted files can be very tedious but very important if you want to give some 
consistency to your collection of digital music. 
There are many naming formats currently in use. Zulu2 tries to help you in creating files that do not 
need to be immediately renamed. You can select among different naming formats in the Edit menu, 
and in the Target file field of the Rip Audio window you can verify how the files that you extract will be 
named. 
By default, the name is composed of the Album Title plus the track titles. If the disc has CD Text, as 
do many recent Audio CDs, the CD Text information will be put in the list and in the Album Title. If 
not, you can enter the Artist and Title of each track with the Track menu, or by double-clicking on the 
appropriate list column. The Artist and Title information are also inserted in the audio file into the 
appropriate fields, so you will see them displayed (regardless of the filename) while you are playing 
those files with the Media Player. 
If you need to put the same Artist name to all the tracks, you can multiple-select and enter the Artist 
just once. 
Because entering all the titles can take some time and effort, you can save them on text files to be 
used at a later time, using the File menu. 

Digital Audio Format 
If you do not have Microsoft Windows Media 9 run-time support installed, you will be able to extract 
only in the standard Wave format, which is the 44KHx, 16 bit stereo PCM format used by Audio CD. 
You will not have any quality loss but, the file dimension is considerable. 
Windows Media 9 represents the latest Microsoft multimedia technology, with enhancements in 
compression and WMA sound quality. It guarantees encoding in many different WMA formats, from 
phone low-quality high-compression to professional quality up to 500Kbit per second. You can select 
the WMA codec and the format in 2 controls inside the window. 
Please note that Zulu2 does not rip in MP3 format. The reason is twofold; first, MP3 involves 
expensive licensing fees for the user, and second, today’s WMA technology has greatly surpassed 
the MP3 formats in sound quality. You will find that most of today’s players, consumer devices or 
other, are compatible with both MP3 and WMA formats. 

File Menu 
Load Artist and Title from Text File... 
Loads the Album Title and all the track names from the selected file. The file is in a simple text format, 
and can be created by the function below. 
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Save Artist and Title to Text File... 
Saves the Album Title and all the track names in a text file, so you can extract tracks at a later time 
from the same disc without having to enter that information again. 

Close 
Closes the Rip Audio window. 

Edit Menu 
Browse... 
Selects the target folder for ripping. 

Target Folder Default 
Sets the Windows default folder (“My Music”) for audio extraction as the folder for ripping. 

Filename Format » 
Selects from the different file naming formats. 

Substitute All Spaces with Underscore 
Some users do not want any spaces in their filenames, as that could create incompatibility with UNIX 
file systems. 

Drive Menu 
Eject 
Ejects the disc from the drive. 

Close Tray 
Closes the drive tray. 

Rip 
Starts the ripping operation. 

Track Menu 
Artist... 
Edits the Artist field for the selected tracks. You can also double click on the Artist column of the track 
you want to edit. 

Title... 
Edits the Title field for the selected tracks. You can also double click on the Title column of the track 
you want to edit. 

Check All 
Checks all the audio tracks of the disc. 

Uncheck All 
Unchecks all the audio tracks of the disc. 

Invert Checks 
Inverts the checks on all the audio tracks of the disc. 

Play 
Starts the Track Player on the selected track. 
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View 
Full Row Select 
Toggles an option of the Windows Listview to allow selection of an entry by clicking on the entire line, 
instead of clicking on the first column. 

Gridlines 
Toggles the gridline on the list. 

Track Player 
Shows/Hides the Track Player. 

Refresh 
Forces a reload of the disc. 

Extract DiscImage 
The Extract DiscImage function works on an outside of the DX-1 Disc Publisher system.  The drive 
inside the DX-1 Disc Publisher system is not used with this Action. 
As soon as the disc in the drive becomes ready, its content is shown in a line at the top of the 
window, as well as the dimension that the DiscImage would take. 
You can select the extraction speed, although with modern drives, using the default, Max, typically 
will work fine. 
Also with Zulu2, like in any other case in which you want to physically extract from a disc, the physical 
condition of the medium is essential, as well as its cleanness. It is common to have users reporting 
reading problems because the discs are scratched, not clean, or full of fingerprints. Please make sure 
your disc is free of any scratches or contamination. 
You will need to select the target DiscImage file before starting the extraction. 

Options 
The window expands when the Options button is clicked, to include settings to eject or play a sound 
when the extraction is done. Like with the actions windows, you can minimize the window while the 
operation is in progress, and do other tasks on the computer. 

Ignore reading errors 
Setting this option instructs Zulu2 to not report that a reading error happened on one or more sectors. 
Those sectors will be “zeroed” in the image. This is not recommended, as the content of a file could 
get damaged. Still, there are situations in which an experienced user will prefer to go on and read as 
much as they can and complete the operation, rather than being barred from creating an image from 
a disc that has uncorrectable reading errors on some sectors. 

Raw 
A CD can be read in several ways. Selecting Raw P-Q Channels forces the drive to read additional 
portion of the sectors, and every sector will be 16 bytes longer. Raw P-Q Channels will force Zulu2 to 
read the entire sector information, adding 96 bytes per sector. 
Not all drives are able to read in these Raw modes and there is no way to know in advance if they 
can. If you get an error trying to read in Raw mode, simply read the disc normally. 
A Raw mode image must be recorded in Raw mode as well, so be sure that you have access to a 
drive that supports both reading and recording in Raw. These drives are not common and are 
generally more expensive.   
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Manage DiscImage 
Because a DiscImage can be created by multiple files, and also because Zulu2 keeps the image in an 
open format, this function provides a way to easily manage and explore DiscImages. 
The Manage DiscImage window is a standard Windows open file common dialog with a few additions, 
including a list and few buttons. When you select a .DI (DiscImage), all the files included in the image 
are listed, along with a brief description and the size. If the image is incomplete or corrupted, that is 
noted in the list. 

Copy / Move / Delete 
All the DiscImage’s files are either copied, moved, or deleted, depending on the action chosen. You 
can also rename a DiscImage. 

Master 
A Record DiscImage action is opened with the selected DiscImage as the data source. 

Show 
Opens a window showing the DiscImage index or the DiscImage track that is selected in the list. This 
display is meaningful only for experienced users, as the bare, unstructured data is shown. 

Compare Files 
Compare Files lets you select 2 files or 2 folders and compare them to the byte. There is an option to 
compare if the selections have the same date stamp. Differences are listed in the Details area. 
This function is simple but extremely efficient and fast. It provides a compare capability on a large 
amount of files, and detailed reporting otherwise unavailable within Microsoft Windows.  

Options 
Zulu2, as most of the Microsoft Windows applications, has a set of options that are stored within the 
Windows system registry. These option settings can be changed from the defaults, and will remain in 
effect until you uninstall and re-install the application, or change the option settings again. 

General 
Autoplay is blocked while this application is running 
Autoplay is a feature of Windows that checks for a disc that has been inserted in a drive. When a new 
disc is detected, Windows will normally initiate the Autoplay dialog (Windows XP) or a default 
application, depending on various settings. This can cause multiple Autoplay dialogs to appear during 
the duplication or mastering process, forcing you to close the Autoplay down several times. This 
option deactivates the Autoplay feature while Zulu2 is running. The blocking feature is checked by 
default. 

Use the Buffer Underrun protection when available in the recorder 
Buffer underrun occurs when the recording speed outpaces the source providing the data. The data is 
not being supplied when the recorder requests it, interrupting the data flow and corrupting or aborting 
the recording process. Many recorders currently provide buffer underrun protection as a mechanism 
to prevent this kind of failure. This option activates buffer underrun protection and is checked by 
default. 

Show the Action Check dialog even if there are no Warnings or Errors 
A dialog comes up if the Action settings present a warning or error situation to Zulu2. For instance, if 
you asked to load the previous session of a Data Mastering action but the disc in the source drive is 
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blank, a warning message is displayed. If no warning or error situation exists, the recording will 
normally start without interruption. Check this option to have always the Action Check dialog appear, 
to verify the type of recognized disc and to see which speed has been selected.  This option is 
unchecked by default. 

Use SPTI instead of PzWDM.sys 
If, for any reason, you wish to use the built-in Microsoft SPTI (short for SCSI Pass Through Interface) 
instead of the Zulu2 device driver (PzWDM.sys) you can check this option. Zulu2 must be re-
launched for this setting to take effect. To use SPTI you need to have Administrator privileges. This 
option is unchecked by default. 

View  
Sectors Show 
All the dimensions of a CD or a DVD are in sectors, which is the smallest addressable block of 
information on the disc (a sector is around 2K bytes in length). When this option is checked, Zulu2 will 
show the exact number of sectors with every disc dimension, after the reported total size (data) or 
overall time (audio), between square parentheses. 

Taskbar Icon 
You can choose to keep or not keep the Zulu2 icon on the taskbar. Note that you can keep the icon 
on the taskbar even if all application windows are closed. There are four options from which to select: 

• No taskbar icon – The taskbar icon will not appear. 
• Only when the application is active – The taskbar icon appears after Zulu2 is launched and 

is removed when Zulu2 is closed. 
• Keep the taskbar icon (even after all the application windows are closed) – The taskbar 

icon appears after Zulu2 is launched, but it is not removed when closed. Zulu2 remains in the 
background, and can be reached using the taskbar icon. 

• Launch at startup – The Zulu2 taskbar icon is activated when Windows is started. 

Monitor for a ready VIDEO_TS folder 
Checking this option will activate a special monitor function of Zulu2, which looks for VIDEO_TS 
(video DVD) folders that have become ready. When this happens, a Record VIDEO_TS Action is 
automatically started on that folder, ready for recording. 

Temporary Files 
To perform a Disc Copy Action using a single drive, enough hard disk space is required to 
temporarily hold the data for transfer from the master to the blank media. The drive will read the data 
from the source disc, store it temporarily on the hard disk, and then write it back onto a blank disc. 
You have the option to let Zulu2 choose the first hard drive with enough space to hold the temporary 
file or you can specify a folder you want. 

Placement 
If the default setting of “Automatic” is chosen, Zulu2 will check the root of your C: drive to see if there 
is enough disc space, specifically the space needed to store the data from the source along with an 
additional 50MB. If enough space is not found, then the next hard disk on the system will be checked.  
This continues until either enough space is found on a hard drive, or no hard drives remain to be 
checked. 
If you specify a temporary folder, Zulu2 only checks the drive on which that folder resides for 
available space. 

At every launch, scan for (and delete) any lost temporary… 
When this is checked, Zulu2 will scan for and delete any lost temporary files every time it is launched. 
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All the Zulu2 temporary files are called ~Pzxxxx.TMP, where xxxx can be any combination of up to 4 digits or letters. 

Advanced 
Disc Content Auto Refresh 
Zulu2 always keeps the content of the disc in the drives updated in its windows. Windows has a 
“volume tracking” feature that an application can utilize to recognize when a disc has been inserted or 
removed from a drive. This advanced option activates a private tracking function within Zulu2 that 
sends a Test Unit Ready command every few seconds. Even though the private tracking is more 
reliable, users may prefer to use the Windows feature exclusively, to minimize the number of 
commands that are sent to the drive. 

Recording 
Specific recording options can be set here. The Recording Cache defines the number of Mb of data 
that Zulu2 keeps in its circular buffers while recording. This is also commonly known as the “level 2” 
caching, and in the past was an extremely important mastering parameter. With current buffer 
Underrun protection mechanisms that most of the drives now use, and also because DVD recording 
does not usually have buffer Underrun problems, this value is less important now. Zulu2 can manage 
a large cache, though. The cache value can be adjusted if you are recording to a large number of 
drives simultaneously, and do not want the drives buffer Underrun protection mechanism to activate 
too often, which can extend recording time. 
You can choose to have every disc be closed even if an error occurred during the recording process. 
Having this option checked will add time to the process when an error occurs. 
The last option specifies the reporting of the drive internal buffer status. By default, in the Details 
window of an Action, the internal buffer for each drive is shown with a small progress meter. While 
informative, this requires Zulu2 to send read buffer status command between write commands, 
requiring more communication with the drive. In extreme situations, or handling drives or controllers 
that have problems with higher communication levels, uncheck this option. 

Ripping 
This sets the reading cache when physically reading an audio disc during ripping. Increasing this 
value above the default 16 sectors can greatly improve the ripping speed; however, some drives and 
controllers cannot reliably operate with transfers larger than 16 sectors per command, which may 
lead to an operating system crash. 

Additional Notes and Tips 
You find here additional notes on Zulu2 as well as tips for optimum use. 

Recording Speed 
Zulu2 was designed with a special effort to implement a more correct and precise way of determining 
the recording speed, combining the capability of both the recorder and the disc you are using. Until a 
disc is inserted in the drive, Zulu2 does not show any specific speed. Therefore, if you prepare an 
Action without a disc in the drive, the speeds you can chose are Max (maximum, the default), Med 
(medium) on Min (minimum). When the disc is recognized and the recording operation begins, Max 
will set the maximum possible speed of that disc on the drive; Med will set the speed equal to or just 
below half of the maximum speed, while Min sets the minimum possible. 
If an Action is prepared with the disc already inserted in the drive, the speed combo will indicate the 
possible recording speeds, after Max, Med and Min. 

  
 
69 



Actual Recording Speed Depends on the Disc 
Recording speed is determined by the combination of the drive and the disc inserted in it. A drive that 
supports 48x burn speed to CD could instead report only 16x on one disc while another disc could 
report a 24x speed. 
Zulu2 makes a point to not just list the “declared” speeds of a drive, as those speeds that are very 
often not achievable depending on the media that you are using. Until the disc is inserted in the drive, 
Zulu2 displays a “neutral” Max, Med or Min; only after the disc’s capabilities are recognized does 
Zulu2 list the real possible recording speed. 

Example of Recording Speed Selection 
Let’s assume that you have a 52x CD recorder, which in theory could record to from 52x down to 4x 
(many modern drives do not go slower than 4x), and you insert a disc that cannot record faster than 
32x on that drive. If you select Max, Zulu2 will pick 32x; if you select Med, Zulu2 will record at 16x, 
while 4x is the speed selecting Min. 

Speeds While Recording 
During recording, Zulu2 indicates the real speed that the drive is achieving in the details area of the 
action. This speed is the average speed from the beginning of the operation. 

If you want to see the “instant” speed, which means the speed the operation is going at in the last 2 seconds, double click on 
the word “Speed” on the Action window. 

How to Check a Disc Possible Speeds 
The simplest way to verify which speeds are possible by your drive on a certain recordable disc is to 
insert a disc, and click Drive > Disc Content after having selected the drive in the Zulu2 main 
window. If you now click More, you will see a list of all possible recording and reading speeds after 
the disc has become ready. 

If the disc is a blank there will be no reading speeds, while the recording speeds are blank if the disc is not recordable (silver or 
closed recordable). 

How to Change the Speed after the Disc is Recognized 
To set the speed to a specific value, or to check which actual speed has been selected, before a disc 
has been inserted (as will happen when using an autoloader device), you need to click Tools > 
Options > General and check “Show the Action Check dialog…” Before the recording starts but after 
the disc has been recognized, the Action Check dialog will show up; the selected speed is shown, 
and can be modified at this point. 

Because the disc has been recognized at that point, the speed combo in the Action Check dialog will list actual speed values, 
not Max, Med or Min. This dialog will show up if there are setting warnings or errors, even if that Option check is not set. 

CLV vs. CAV speeds 
Modern fast drives usually use the CAV (Constant Angular Velocity) scheme, instead of CLV 
(Constant Linear Velocity). With a CLV drive, the selected speed remains the same all across the 
recording. This means that the disc will rotate at different speeds, faster at the beginning and slower 
as the pickup gets more distant from the center. 
With CAV, however, the disc rotates always at a selected speed or has 3 or 4 ramp speeds.  In this 
case, the recording speed changes during the recording process. So, when a vendor declares a very 
high speed for a drive, the declared speed its maximum possible, occurring only at the outer border of 
the disc. It is common to see a 52x drive burning at 24x initially, going through several record speed 
zones, until achieving 52x only at the very end of the disc. If you are not recording a full disc, you are 
not getting to the maximum burn speed. 
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The DiscImage Format 
A “DiscImage” refers to a set of files that completely describe a CD or a DVD. These files contain all 
the information retrieved from the disc. Extracting a disc into a DiscImage, which is also referred to as 
“creating a DI from a disc” or “copying a disc into a DI”, and then mastering another disc from that 
DiscImage is absolutely equivalent to performing a disc to disc copy. 

How DiscImage is Composed 
There is one small file, the index, which contains all the disc logical information, with a default 
extension is “.DI”.  Zulu2 selects the entire DiscImage by using this index file. 
Aside from the .DI file, there is a file for each track of the CD. These files have the same name of the 
index, but their extension is .DI01a for the 1st track, .DI02a for the second, and so on, eventually up 
to .DI99a. Therefore, if we create a Disc Image of a CD with 4 tracks, we will result with the files: 

• ImageFile.DI 
• ImageFile.DI01a 
• ImageFile.DI02a 
• ImageFile.DI03a 
• ImageFile.DI04a 

A common standard is that each file not be bigger than 1GB, so creating a Disc Image of a DVD 
could result in having more files for each zone (a zone for a DVD is more or less the same as a track 
for a CD). In this case the zone would be split into multiple files, where the last extension character 
runs a, b, and so on. For instance, the DiscImage of a DVD with 2 zones, the first 1GB or less and the 
second 2.5GB will be: 

• DVDImage.DI 
• DVDImage.DI01a 
• DVDImage.DI02a 
• DVDImage.DI02b 
• DVDImage.DI02c 

When Zulu2 accesses a DiscImage, all the files are checked, and the parameters contained in the .DI 
index file are verified for consistency. If you need to move or delete a DiscImage manually, be sure to 
include all files named "ImageFile.DI*". 

DVD Recording Mode 
Because Zulu2 can manage 5 different types of DVD recordable media, DVD-R, DVD-RW, DVD+R, 
DVD+RW, and DVD-RAM, and because a disc can usually be written in “Disc at Once” or 
“Incremental” mode, there could be 10 potential possible combinations of medium type and recording 
mode. 3 of these combinations are considered impossible, and some other limitations are set to keep 
the remaining modes under control and to maximize the reader compatibility. Please check below the 
7 combinations that Zulu2 considers legal. 

DVD-R At Once 
Only blank disc, always closed. 

DVD-R Incremental 
Blank or Incr. disc, closed or not closed. Link or Not the data already on disc (if not blank). 

DVD-RW At Once 
Only blank disc, always closed (DVD-R compatibility mode). 

DVD-RW Incremental 
Blank or Incr. disc, always not closed. Always link data already on non-blank disc (Zulu2 uses the 
Restricted Overwrite method). 
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DVD+R At Once 
Not possible. 

DVD+R Incremental 
Blank or Incr. disc, closed or not closed. Short or Long Lead-out if closed. Link or Not the data 
already on disc (if not blank). Always record, no test. 

DVD+RW At Once 
Not possible. 

DVD+RW Incremental 
Blank or Incr. disc, always not closed. Always link data already on non-blank disc. Always record, no 
test. 

Shortcut Keys 
You can quickly accomplish tasks you perform frequently by using shortcut keys, one or more keys 
that you press on the keyboard to complete an operation. 
For example, pressing CTRL+O will bring up the dialog to open a file, as is common in the Windows 
interface. Zulu2 also implements shortcuts common all across the Actions; for instance F6 and F7 
always open and close the tray of the selected drive, F5 refreshes, and F8 (and Ctrl+F8) open/close 
the Options and Details windows. 

Listview Tip 
The “Listview” is a Microsoft Windows control in which a list of information is displayed in icons or in 
columns. Windows is full of listviews, like the right side of the Windows Explorer. Zulu2 also uses the 
Listview, primarily in column mode.  The drive list of the main window is a Listview, as the compilation 
file list, for example. 
A quick and easy way to automatically resize the columns to fit the longest entries is to double-click 
on the Field dividing line at the top. Just place the cursor on the dividing line and double-click when 
the cursor changes to left and right arrows with a bar in between. 
Resizing will make dealing with a large number of columns in Zulu2 (as well as in Windows itself) 
more simple. 
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Printer Properties 

Setup Tab 

 
Print Quality 

• Best 
• Normal 
• Fast 

Print Modes 
• Text and Graphics 
• Photo 

Remember that when printing in Text and Graphics mode, the HP C8842A Versatile Black Ink 
cartridge is highly recommended.  If you do not have this black ink cartridge installed, we recommend 
using Photo Mode. 
 
Printing Recommendations 
Text and Graphics mode is used for printing mainly text information and small graphics.  Here are 
some examples for images in Fast, Normal and Best Modes: 
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Text and Graphics – Fast 

 

 
Text and Graphics – Normal 
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Text and Graphics – Best 
Photo Mode should be used when printing on the entire disc.  Here is an example: 

 
Photo – Normal, Best and 4800x1200 Modes 
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Features Tab 
 

 
Advanced Features allow you to adjust the amount of ink placed on the disc and adjust the dry time of 
the disc. 

Color Tab 
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Print in Grayscale – This allows you print in grayscale only.  The High Quality setting will print the disc 
using the Color ink cartridge.  The Black Only selection will use the Black ink cartridge only. 
Saturation, Brightness and Color Tone allow you to fine tune your print image. 
The Factory Settings button will set the above values back to the factory defaults. 

Utility Tab 

 

Clean Cartridge 
Manually place a CD onto the belts in the DX-1 Disc Publisher and click the Clean cartridge button. 
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If your image looks like this example, it may be necessary to clean the ink cartridges.  Click the Clean 
button.  The printer will clean the cartridges and print out the following image: 

 
If one cleaning does not fix the issue, repeat the process.  If after multiple cleanings, the problem still 
exists, it may be a defective ink cartridge.  Try another cartridge and print again. 

Ink Level 
 

 
This button will give an estimate of how much ink is left in the color and black cartridges.  Please note 
that the printer assumes that when a cartridge is replaced, it is replaced with a new, full cartridge.  If a 
used cartridge is used as a replacement, the ink levels may not be correct.  Only Microboards 
PRF19ML or Microboards PRF38ML cartridges can be used. 
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Troubleshooting 

Printer not printing: 
 

1. Confirm the DX-1 Disc Publisher is plugged into a power source and is turned on.  The 
ON/OFF switch is located at the back of the unit, above the power cable connector. 

 
2. Confirm the green light is lit on the three button front panel.  If AC power is on and the green 

light is off, press the bottom button on the front panel.  If the light still does not come on, 
contact Microboards Technical Support. 

 
3. Confirm the DX-1 Disc Publisher is connected to the computer, with a USB cable.  This can 

be checked by clicking on Start, going to Settings and selecting Printers.  Confirm the printer 
is listed and is active.  If the icon is not active, make sure the Use Printer Offline is not 
selected.  Also check to make sure the correct printer port is selected. 

Disk Loading error:  
1. If a disc is not loaded correctly, it could cause the out of paper indicator to come on.  Press 

the out of paper button on the interface. The DX-1 Disc Publisher will attempt to load another 
disc.  If this does not clear the error, remove the discs from the input bin.  Check to see if 
there are any discs on the belt.  Remove any discs that are left on the belt.   

 
2. Lift the cover and check for any discs on the front deck of the DX-1 Disc Publisher.  Remove 

any discs found on the belts.  Close the cover. 
 

3. Next, reload the input bin and press the out of paper button.  The system will load the next 
disc and continue printing the remaining discs for that job. 

Low Ink indication: 
 

When an ink cartridge is low on ink, the Ink indicator on the front panel will come on. 

 
If you notice poor ink quality or a missing color in your prints, replace the ink cartridge. 
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Printing Specifications 
 

Print Speed: 
Depends upon percentage of coverage and print mode selected 
Approx. 108 seconds for 100% full-color coverage, Photo Normal Mode 
Approx. 20 seconds for 100% full-color coverage, Text & Graphics Best Mode 
Approx. 12 seconds for 20% coverage Text & Graphics, Normal Mode 

 
Ink Cartridge Types: 
Microboards PRF38ML 
Microboards PRF19ML 
Black monochrome HP C8842a Versatile Black Ink (recommended) 

HP C6615d Photo Mode Only 
HP 51645a Photo Mode Only 

Media Types:  
Printable-surface 120mm CD-R or DVD-R 
Label Editing Software: 
SureThing™ First Edition Software for Windows included  
Maximum Print Width:  
4.72” (120mm)  
Power Supply: 
Auto Detect AC Power: 
90VAC – 240VAC, 47Hz – 63Hz 
Warranty:  
One Year 
Print Technology:   
HP Thermal Inkjet 
Print Quality, Black: 600 x 600 dpi, with HP PhotoREt III 
Print Quality, Color: 4800 x 1200 optimized dpi, with HP PhotoREt III 
Color Technology: HP PhotoREt III 
 
Memory:  
8MB 
 
Connectivity:   
USB  
 

Technical Support 
For technical questions or support issues, please contact Microboards Technology technical support 
at PH: 952-556-1639, FAX: 952-556-1628, by email at support@microboards.com or on the web at 
http://www.microboards.com. 
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Glossary 
Action 
Zulu2 refers to a single mastering operation as an action. A Data Recording window is an Action, a 
Copy window is another Action. Zulu2 can have multiple Actions opened and recording at the same 
time.  

A-Time (or absolute time) 
In an audio CD, the time elapsed since the beginning of the disc. 

Appendable Disc 
A multi-session disc that is open for additional data to be written. 

ASPI 
Advanced SCSI Programmer’s Interface. A layer of code which manages communication between 
software and SCSI cards. 

ATAPI 
Stands for AT Attachment Packet Interface, used to attach removable media devices such as CD-
RW, CD-ROM, DVD-ROM, Etc.  

Authoring 
What you do to create an application which may eventually be stored on CD. For example, if you wish 
to create a multimedia game or presentation, you will need authoring software that allows you to 
combine sound, graphics, and text with user interactivity. When you have finished creating your 
application with authoring software, you can use CD recording software such as Zulu2. 

Auto-Insert Notification 
See Autoplay. 

Autoplay 
A feature of Windows operating systems which causes a CD or DVD to be played or an application 
disc to launch an application as soon as the disc is mounted in a CD drive. With earlier CD-R 
software it was recommended that this feature be turned off, but with Zulu2 it is preferable to leave it 
on. 

Autorun 
See Autoplay. 

Barcode 
A unique code for a compact disc. With recordable CDs, this number is often printed in the clear inner 
ring of the disc. Some recorders can also read this information digitally. 

Block 
See sector. 

Bootable 
A CD (or floppy, hard disk, or other storage media) from which a computer can be started up, 
containing the minimum operating system software the computer needs to run. A bootable CD 
contains a bootable image - a file which is an exact representation of a boot floppy or hard drive. 
Bootable CDs are usually made according to the El Torito standard. 

Buffer 
The amount of memory used as a temporary data store to help compensate for differences in the 
transfer rate of data from one device to another. In CD recorders, the buffer helps to prevent buffer 
underrun. 
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Buffer Underrun 
A buffer underrun occurs when your computer system cannot keep up the steady stream of data 
required for CD recording. The CD recorder has an internal memory buffer to protect against 
interruptions and slowdowns, but if the interruption is long enough that the recorder’s buffer is 
completely emptied, a buffer underrun occurs, writing stops, and most often the recordable CD is 
ruined. 

Caddy 
An obsolete plastic carrier into which a CD must be inserted before it is loaded into some CD-ROM 
drives or CD recorders. 

CD Bridge 
A set of specifications defining a way of recording CD-I information on a CD-ROM XA disc. Used for 
Photo CD and Video CD. 

CD Extra 
A multisession disc containing a number of audio tracks in the first session, and one CD-ROM XA 
data track in the second session. Additional characteristics are defined in the Blue Book standard. An 
alternative to mixed-mode for combining standard CD-DA audio (which can be played in a normal 
audio player), and a computer application, on a single disc. 

CD+G 
(aka karaoke) A special disc format in which simple graphics and text are stored in the sub-channels 
of an audio disc, which needs a special player to read and display this information. The data in the 
sub-channels cannot be copied with most current systems or software. 

CD-DA 
Compact Disc Digital Audio. Jointly developed by Philips and Sony and launched in October, 1982, 
CD-DA was the first incarnation of the compact disc, used to digitally record and play back music. 
The standard under which CD-DA discs are recorded is known as the Red Book. 

CD-i 
An obsolete compact disc format developed by Philips, designed to allow interactive multimedia 
applications to be run on a player attached to a television. The standard document defining CD-i is 
called Green Book. 

CD Plus 
See CD Extra. 

CD-R 
Compact Disc Recordable. When referring to recordable discs (media), “CD-R” is often used to refer 
to write-once discs, in contrast to CD-RW. See also Recordable Disc. 

CD-ROM 
Compact Disc Read Only Memory. A standard for compact disc to be used as digital memory media 
for personal computers. The specifications for CD-ROM were first defined in the Yellow Book. 

CD-ROM Drive 
A peripheral device attached to a computer which allows it to read/play a CD-ROM disc. All CD-ROM 
players can also play back audio CDs, but require external headphones or speakers. 

CD-ROM XA 
“XA” stands for Extended Architecture. CD-ROM XA is an extension of the Yellow Book standard, 
generally consistent with the ISO 9660 logical format but designed to add better audio and video 
capabilities (taken from the CD-I standard) so that CD-ROM could more easily be used for multimedia 
applications. CD-ROM XA was abandoned as an independent multimedia format, but Photo CD discs 
are written in the CD-ROM XA physical format. 
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CD-RW 
Compact Disc ReWritable. CD recordable media which can be erased and re-recorded. CD-RW 
media can only be written in a CDRW recorder, not in a normal CD recorder, though a CD-RW 
recorder can also record standard CD-R discs. More information on the read-back compatibility of 
CD-RW discs. 

CD Text 
An audio CD format in which up to 5000 characters of disc information (title, artist, song titles, etc.) is 
written into the disc Table of Contents. This information is displayed when the disc is played back on 
CD Text-enabled players. 

Close Disc 
To “close” a recordable disc so that no further data can be written to it. This is done when the last 
session’s lead-in is written. The next writeable address on the disc is not recorded in that lead-in, so 
the CD recorder in subsequent attempts to write has no way of knowing where to begin writing. Note: 
It is NOT necessary to close a disc in order to read it in a normal CD-ROM drive. 

Close Session 
When a session is closed, information about its contents is written into the disc’s Table of Contents, 
and a lead-in and lead-out are written to prepare the disc for a subsequent session. 

Coaster 
Popular term for a ruined recordable CD, named after the round object you rest your drinking glass on 
so that it doesn’t mark the table. 

Cue Sheet 
A command that send a list of tracks which will be written one after the other in the same session 
without user intervention. Generally used to create multi-track audio or mixed-mode discs. 

DAT 
Digital Audio Tape. 

Data Area 
In ISO 9660, the space on a CD-ROM where the user data is written. It begins at the physical sector 
address 00:02:16. 

Digital Audio Extraction 
The process of copying CD-DA audio tracks digitally, from your CD recorder or CD-ROM drive, to 
hard disk or to recordable CD. Not all CD-ROM drives support this, but most modern CD and DVD 
recorders do. 

Disc-at-Once (DAO) 
A method of writing CDs in which one or more tracks are written in a single operation and the disc is 
closed, without ever turning off the writing laser. Contrast with Track-at-Once.  

DiscImage (.DI) 
A set of files which is an exact representation of the whole set of data and programs as it will appear 
on a CD or DVD, in terms of both content and logical format. The “DiscImage” (.DI) is a proprietary 
format of Zulu2. 

DVD-R 
Digital Versatile Disc Recordable. Media capable of holding up to 4.7GB data and uses UDF 
(Universal Disk Format) file system. 

DVD-RW 
Digital Versatile Disc Rewritable. Capable of holding up to 4.7GB. 

DVD+R 
Digital Versatile Disc plus Recordable. A write-once variation of DVD+RW. 
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DVD+RW 
Digital Versatile Disc plus Rewritable. Media capable of holding up to 4.7GB data per each side. 
DVD+RW is compatible with many existing DVD drives and players. 

EAN 
See UPC. 

ECC 
Error Correction Code. A system of scrambling data and recording redundant data onto disc as it is 
recorded. During playback, this redundant information helps to detect and correct errors that may 
arise during data transmission. 

EDC 
Error Detection Code. 32 bits in each sector which are used to detect errors in the sector data. 

EnhancedCD 
See CD Extra. 

Extent 
A sequential set of sectors in which a file or portion of a file is recorded. 

File System 
A data structure that translates the physical (sector) view of a disc into a logical (files, directories) 
structure, which helps both computers and users locate files. In other words, it records where files 
and directories are located on the disc. See also Logical Format. 

Firmware 
In a CD recorder, firmware is the programming instructions contained on a ROM chip within the CD 
recorder which tells the recorder how to respond to commands issued by software. Some firmware is 
flash-upgradeable, meaning that you can upgrade the firmware by running upgrade software on the 
computer attached to the recorder. 

FPS 
Frames per second. 

Frame 
A single, complete picture in a video or film. A video frame is made up of two interlaced fields of either 
525 lines (NTSC) or 625 lines (PAL). Full-motion video for NTSC runs at 30 frames per second (fps); 
for PAL, 25 fps. Film runs at 24 fps. 

Fuzzy Logic 
Fuzzy Logic is an approach to computing based on "degrees of truth" rather than the usual "true or 
false" (1 or 0). Therefore, Fuzzy Logic introduces a superset to the conventional (Boolean) logic, 
which is extended to handle the concept of partial truth; truth values between "completely true" and 
"completely false".  It was introduced in the 1960's as a mean to model the uncertainty of natural 
language, but it later found numerous utilizations to handle “uncertain” events. 
CD and DVD recording can include uncertain events. Zulu2 takes advantage of Fuzzy Logic, and the 
new concept is to fully use the current converging command specifications and manage borderline 
firmware interpretation in the best possible way. The mastering engine attempts all possible actions 
before returning an error to the calling application. This enormously facilitates the work of OEMs and 
integrators. 

Gap 
The gap (also called a pause) is a space dividing tracks on a CD. In some situations a gap is required 
by the standards (Red Book and other “color” books). For example, if you have data and audio tracks 
within the same session, they must be separated by a gap. Also, there must be a gap of 2 to 3 
seconds preceding the first track on a disc. The gap which “belongs” to a track is actually the gap 
before it, not the one after it. This is why on some audio CD players you will see a countdown (-02, -
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01, etc.) before a track begins – it is counting down to the next track, not counting up from the end of 
the last one. 

Header Field 
Four bytes recorded at the beginning of each sector which tell the address of the sector (expressed 
as a Logical Block Number) and the mode in which the sector is recorded. 

HFS 
The file system used by the Macintosh operating system to organize data on hard and floppy disks. 
Can also be used for CD-ROMs. 

High Sierra Format 
The standard logical format for CD-ROM originally proposed by the High Sierra Group, on which the 
ISO 9660 standard is based; essentially identical to ISO 9660. The original High Sierra format is no 
longer used. 

Hybrid 
Under the Orange Book standard for recordable CD, hybrid means a recordable disc on which one or 
more sessions are already recorded, but the disc is not closed, leaving space open for future 
recording. However, in popular use the term “hybrid” often refers to a disc containing both 
DOS/Windows and Macintosh software, which on a DOS/Windows platform is seen as a normal ISO 
9660 disc, while on a Mac it appears as an HFS disc. 

Indexes 
Indexes provide additional starting points within a single audio track. Not all audio CD players support 
indexes. Index markers are written into the Q sub-channel and are incremented by 1 sequentially 
during the track. 

ISO 9660 Format 
The most common international standard for the logical format for files and directories on a CD-ROM. 
Some other common logical formats such as Joliet and Rock Ridge are extensions of ISO 9660. 

ISO 9660 Image 
It is commonly referred to an “ISO Image” as a file that is just the stream of all the sectors of a data 
track of a CD, without any particular structure. Therefore, and ISO Image does not tell if the CD was 
recorded Track or Disc at Once, for instance, but it just represents all its byte, or better sectors, with a 
certain blocking. 

ISRC 
International Standard Recording Code. Some recorders allow the ISRC to be recorded for each 
audio track on a disc. The code is made up of: Country Code (2 ASCII characters), Owner Code (3 
ASCII characters), Year of Recording (2 digits), Serial Number (5 digits). 

Jewel Case 
The hinged plastic case in which CDs are often stored. 

Joliet 
Joliet is an extension of the ISO 9660 standard, developed by Microsoft to allow CDs to be recorded 
using long filenames, and using the Unicode international character set. Joliet allows you to use 
filenames up to 64 characters in length, including spaces. 

Lead-In 
An area at the beginning of each session on a recordable compact disc which is left blank for the 
session’s Table of Contents. The lead-in is written when a session is closed, and takes up 4500 
sectors on disc (1 minute, or roughly 9 megabytes). The lead-in also contains next writeable address 
on the disc, so that future sessions can be added (unless the disc is closed). 
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Lead-Out 
An area at the end of a session which indicates that the end of the data has been reached. The first 
lead-out on a disc is 6750 sectors (1.5 minutes, about 13 megabytes) long; any subsequent lead-outs 
are 2250 sectors (.5 minute, about 4 megabytes). 

Link Block 
A sector which is written each time the recording laser is turned on writing a track or a packet. See 
also Run-in/Run-out Blocks. 

Linked Multisession 
A disc containing more than one session, in which all (or selected) data from the various sessions can 
be seen as if it had all been recorded in a single session. 

Logical Block 
The smallest addressable space on a disc. Each logical block is identified by a unique Logical Block 
Number (LBN), assigned in order starting from 0 at the beginning of the disc. Under the ISO 9660 
standard, all data on a CD is addressed in terms of Logical Block Numbers. 

Logical Format / Logical Structure / File System 
A file system such as ISO 9660 translates the sector-by-sector view of a compact disc into a virtual 
“tree” of directories and files, which makes it easier for both humans and computers to use the 
information on the disc. UDF is another example of a file system which can be used to write CDs. 

Mastering 
Technically, refers to the process of creating a glass master from which compact discs will be 
reproduced in quantity. In desktop recordable CD systems, mastering is done together with pre-
mastering by the desktop CD recorder, and the term is generally used to mean “recording.” 

Mixed-Mode Disc 
A compact disc including both computer data and CD-DA tracks. The data is all contained in Track 1, 
and the audio in one or more following tracks. 

MMC 
A standard command set used by some CD recorders. Many newer recorders follow this standard, 
though many of them also interpret it differently (so there are still differences in how software must 
address these recorders, in spite of the standard). 

Mode 1 
A somewhat inaccurate way of referring to the CD-ROM physical format. 

Mode 2 
A not totally accurate but common way of referring to the CD-ROM XA physical format. 

Mount 
To install a CD or DVD so that the computer recognizes its presence and can read data from it. 

MP3 
MP3 is a scheme for compressing audio. MP3 files do not maintain the quality of audio CD tracks, 
and cannot be recorded directly to CD as standard audio tracks. They can be recorded as data tracks 
and played back via your computer using appropriate player software, or converted to Wave files and 
then recorded to CD. 

MPEG 
Motion Picture Experts Group, a standards organization responsible for the MPEG1 and MPEG 2 
standards for the compression of full-motion video. 

Multisession 
A method of adding data incrementally to a CD in more than one recording session. If data is linked 
between sessions, all data on a multisession disc, when read on a multisession CD-ROM drive, may 
be seen as part of a single logical structure. Multisession is very different from packet writing.  
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Multivolume 
A disc containing multiple sessions which are not linked together, so that each “volume” on the disc 
must be read as if it were a separate disc. 

NTSC 
The standard used for broadcast television in the U.S., whose resolution is 525 horizontal lines at 30 
frames per second. 

Orange Book 
The Philips/Sony specification for Compact Disc Magneto-Optical (CD-MO) and Write-Once (CD-WO) 
systems - in other words, the standard by which recordable CDs are recorded. 

Packet Writing 
A method of writing data on a CD in small increments (contrast with Track-at-Once and Disc-at-
Once). Packets can be of fixed or variable length. This method is proprietary, meaning the resulting 
disc cannot be used except under specific conditions and cannot be duplicated. 

PAL 
Phase Alteration by Line. The standard used for broadcast television in much of Europe and Asia, 
with a resolution of 768 pixels x 576 horizontal lines at 25 frames per second. 

PCA 
Power Calibration Area. 

PCM 
Pulse Code Modulation. PCM allows digital encoding of analog data such as music, voice, etc.  

Photo CD 
A compact disc format based on the CD-ROM XA and Orange Book Hybrid Disc specifications, used 
to store photographic images for display and printing. 

Physical Format 
The physical format of a compact disc determines how data is recorded in each sector. The various 
physical formats are defined by the color book standards (e.g., Red Book, Yellow Book, etc.). 

Pre-gap 
The pause areas between tracks. See also Gap. 

PMA 
(Program Memory Area) On a recordable disc, an area which “temporarily” contains the Table of 
Contents information when tracks are written in a session which is not yet closed. When the session 
is closed, this same information is written in the session lead-in. 

Pre-mastering 
The process of preparing data to be recorded onto a compact disc. This includes dividing the data 
into sectors and recording those sectors with the appropriate header (address) and error correction 
information. In the case of recordable CD systems, pre-mastering and mastering are done in one 
operation, resulting in a ready-to-read compact disc. 

Recordable Disc 
The media used in recordable CD systems. The blank disc is made of a bottom layer of 
polycarbonate, with a preformed track spiral which the recording laser follows when inscribing 
information onto the disc. A translucent layer of recordable material is laid on top of the 
polycarbonate, then a reflective layer (gold or silver colored). On top there is a thin layer of lacquer 
and sometimes a printed label. The standard recordable disc is “write-once” — data written to it 
cannot be erased, although it is possible to add data in a later session (see Multisession). For 
erasable/rewritable discs, see CDRW. 

Red Book 
The Philips/Sony specification for audio (CD-DA) compact discs. 
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Rock Ridge 
An extension of the ISO 9660 file system designed to support UNIX file system information (such as 
longer filenames and deeper directory structures). 

Run In Blocks 
Four sectors written just after the Link Block, before the valid data sector start. 

Run Out Blocks 
Two sectors written just after the last valid data sector. 

SCSI 
Small Computer System Interface. An interface which allows up to seven (or fifteen) peripheral 
devices to be linked to a single controller. 

Sector 
The smallest recordable unit on a CD. A disc can contain [(75 sectors per second) x (60 seconds per 
minute) x (number of minutes on disc)] sectors. The amount of data contained in the sector depends 
on the physical format in which it is recorded; for “regular” CD-ROM data, one sector can hold 2048 
bytes (2 kilobytes) of data. 

Session 
As defined in the Orange Book, a recorded segment of a compact disc which may contain one or 
more tracks of any type (data or audio). In data recording, there is usually only one track per session. 
In audio recording, all audio tracks are contained in a single session. A lead-in and lead-out are 
recorded for every session on a disc. 

Session-at-Once (SAO) 
Session-at-Once is a subset of Disc-at-Once, used for CD Extra. In Session-at-Once recording, a first 
session containing multiple audio tracks is recorded in a single pass, then the laser is turned off, but 
the disc is not closed. Then a second (data) session is written and closed. 

SPTI 
SCSI Pass Through Interface. Microsoft uses this driver to send SCSI requests to peripherals. 

Sub-channels (or sub-codes) 
Audio CDs have 8 sub-channels of non-audio data interleaved with the audio data, called the P, Q, R, 
S, T, U, V, and W channels. You can think of them as small, separate streams of data running 
alongside the audio, which can be read by a player at the same time as the audio, if the player is 
“smart” enough to interpret them. For example, CD+Graphics discs (karaoke) store rudimentary 
graphics and text in the sub-channels, but you need a special player to read and display this 
information. The P and Q channels are used to tell an audio player how to play back an audio disc. 
The Q channel contains the index markers. In the pause (gap) before a track begins, the index 
marker is set to 0 (zero). When a track begins, the index marker changes to 1. (If a track contains 
sub-indexes, these are incremented by 1 sequentially during the track. In this case the Q channel 
might contain 1, 2, 3, 4, etc.) When the track ends, the Q channel index marker goes back to 0, and 
then re-starts at 1 when the next track begins. 

Table of Contents 
For a whole disc or any session within a disc, shows the number of tracks, their starting locations, 
and the total length of the data area. The TOC does NOT show the length of each track, only its 
starting point. 

Track 
Every time you write to CD, you will create at least one track, which is preceded by a gap. Any 
session may contain one or more tracks, and the tracks within a session may be of the same or of 
different types (for example, a mixed-mode disc contains data and audio tracks). 
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Track-at-Once (TAO) 
A method of writing data to disc. Each time a track (data or audio) is completed, the recording laser is 
stopped, even if another track will be written immediately afterwards. Link and run blocks are written 
when the laser is turned on and off.  Duplication of TAO audio discs will insert 2 second gaps 
between tracks. 

UDF 
Universal Disc Format. A file system endorsed by OSTA (the Optical Storage Technology 
Association) for use with packet writing and other recordable optical disc technologies, such as DVD. 

UPC 
Universal Product Code. With some CD recorders, you may define a thirteen-digit UPC catalog 
number for the entire disc, which will be written in the disc’s Table of Contents. Also known as EAN. 

Video CD 
A standard for displaying full motion pictures with associated audio on CD. The video and sound are 
compressed together using the MPEG 1 standard, and recorded onto a CD Bridge disc. Video CD 
disc contains one data track recorded in CD-ROM XA Mode 2 Form 2. It is always the first track on 
the disc (Track 1). The ISO 9660 file structure and a CD-I application program are recorded in this 
track, as well as the Video CD Information Area which gives general information about the Video CD 
disc. After the data track, video is written in one or more subsequent tracks within the same session. 
These tracks are also recorded in Mode 2 Form 2. The session is closed after all tracks have been 
written. 

Volume 
Under the ISO 9660 standard, “volume” refers to a single CD-ROM disc. However, “volume” is often 
used to mean a session on a multi-session disc which is not linked to other sessions. 

WAV 
Standard Windows format for storing digital audio in PCM format. 

Yellow Book 
The book which defines the standard developed by Philips and Sony for the physical format of 
compact discs to be used for information storage (CD-ROM). 
 

  
 
89 


	DX-1  Disc Publisher
	Users Manual
	TABLE OF CONTENTS


	Introduction
	Hardware Installation
	What’s Included
	System Requirements
	Assembly Instructions
	DX-1 Disc Publisher Assembly

	Connecting to a PC
	Windows XP
	Windows 2000

	Software Installation
	DX-1 Disc Publisher Install
	SureThing Labeler Software Installation
	Installing Ink Cartridges
	Supported Ink Cartridges
	Loading / Replacing Ink Cartridges

	Front Panel Indicators and Buttons
	Alignment
	Print Test Disc
	Align Disc

	Loading Discs

	Configuring DX-1 Disc Publisher
	How to use Zulu2
	Installing and Launching
	Uninstall

	Robotics
	Wizard

	Quick Start
	Copy a Disc with the Microboards DX-1 Disc Publisher
	Rip an Audio CD to WMA Files
	Record an Audio Compilation
	Record Data to CD or DVD
	Record a DVD Movie (VIDEO_TS)
	Extract and Record a DiscImage
	Erase an RW Disc
	Disc Content

	Main Window
	Main Window Layout
	Drive List
	Action List
	Action Launch Pad

	Main Window Menu
	Action Menu
	Drive Menu
	Robotic Menu
	View Menu
	Tools Menu
	Advanced Menu
	Window Menu
	Help Menu

	Taskbar Icon
	Taskbar Menu


	Recording Actions
	Action Layout
	Action Common Section

	Extraction & Tools
	Rip Audio
	File Naming
	Digital Audio Format
	File Menu
	Edit Menu
	Drive Menu
	Track Menu
	View

	Extract DiscImage
	Options

	Manage DiscImage
	Compare Files

	Options
	General
	View
	Temporary Files
	Advanced

	Additional Notes and Tips
	Recording Speed
	The DiscImage Format
	DVD Recording Mode
	Shortcut Keys
	Listview Tip

	Printer Properties
	Setup Tab
	Features Tab
	Color Tab
	Utility Tab
	Clean Cartridge
	Ink Level


	Troubleshooting
	Printer not printing:
	Disk Loading error:
	Low Ink indication:

	Printing Specifications
	Technical Support
	Glossary

